Re: DataNucleus - Class versions V1_5 or less must use F_NEW frames


mayank.chawla@...
 

Thanks Andy.

Your point is correct. After changing source, target properties to 1.6(changing which was also trouble as it is a big project and resulted in other errors) classes were enhanced fine. I couldn't find the exact root cause but like you said some bytecode related issue was there and it doesn't work with 1.5 and lesser version due to major feature upgrade of jdk I believe.

Join main@datanucleus.groups.io to automatically receive all group messages.